It looks like you installed youtube-dl with a package manager, pip, setup.py or a tarball. Please use that to update.« Wróć do listy pytań

youtube-dl old version
Wysłane przez mrmucha
Zadane przez 23/06/2019 22:09
0

not pip?

1
apt install python-pip
apt install python-pip
Wysłane przez mrmucha
Odpowiedziane 23/06/2019 22:09
0
1
pip install --upgrade youtube-dl
pip install --upgrade youtube-dl
Wysłane przez mrmucha
Odpowiedziane 23/06/2019 22:09