Forum

gmail smtp Username...
 
Notifications
Clear all

gmail smtp Username and Password not accepted.

   RSS

0
Topic starter

gmail, smtp problem

1 Answer
0
Topic starter

1.Go to admin.google.com
2.From the admin console, select “Security”
3.Select “Basic settings”
4.Scroll down to “Less secure apps”
5.Go to settings for less secure apps ››
6.Check the radio button “Allow users to manage their access to less secure apps”
7.Save the changes
8.Open this link being sign in as the super administrator https://www.google.com/settings/security/lesssecureapps
9.Check the radio button Turn On the access for less secure apps
10.Unlock Captcha using this link https://accounts.google.com/DisplayUnlockCaptcha

Odpowiedź

Author Name

Author Email

Your question *

 
Preview 0 Revisions Saved
Share: