Forum

routeros/mikrotik: ...
 
Notifications
Clear all

routeros/mikrotik: failover, ping external service and switch WAN

   RSS

0
Topic starter

script

1 Answer
0
Topic starter

1. System -> Scheulder
2. add new
3. Interval 00:01:00
4. and paste

:if ([/ping 8.8.8.8 count=5 interface=MY_MAIN_WAN_INTERFACE ] = 0) do={
/ip address enable [find interface="MY_SECOND_WAN_INTERFACE"]
} else={
/ip address disable [find interface="MY_SECOND_WAN_INTERFACE"]
}

Console version

/system scheduler
add interval=1m name=wan-failover on-event=":if ([/ping 8.8.8.8 count=5 interface=MY_MAIN_WAN_INTERFACE  ] = 0) do={r
    n/ip address enable [find interface="MY_SECOND_WAN_INTERFACE"]r
    n} else={r
    n/ip address disable [find interface="MY_SECOND_WAN_INTERFACE"]r
    n}r
    n" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/30/2013 start-time=23:03:35

Odpowiedź

Author Name

Author Email

Your question *

 
Preview 0 Revisions Saved
Share: